2005年09月23日

FpseCE 0.09.5

さんざん待ちましたが、ようやく新しいバージョンがリリースされました。
http://www.fpsece.net/

いろいろ改善されているようですが、、、動作を確認しようにもBIOS起動しか出来ません。
なにがいけないのかなあ?
0.09.4は現状でも普通に動くので、環境のせいではないと思うんだけど。

新しくなったファイルセレクタがいけない気がする。何かファイルを選んだつもりでも、
キャンセルされてたり、FpseCE自体が勝手に終了したりしているみたい。
同じような報告上げてる人もいるし。

むー残念だー
posted by さひろ at 08:55| 静岡 ☁| Comment(10) | TrackBack(0) | モバイル | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
無理を承知で教えてください。
FpseCEの動かし方がよくわかりません。
BIOS起動もできているのですが、
どうやってもROMの認識がうまくいきません。
何とかご教授を。m(_ _)m
Posted by ジオ at 2006年01月24日 01:06
これだけでは何がいけないのかアドバイスしようがありませんが(^^;

私も最新バージョンの0.09.5ではBIOS起動しかできてないので。他のバージョンは試してみましたか?
Posted by さひろ at 2006年01月25日 11:27
レスありがとうございます。
他のバージョンも試しています。
9.1 9.2 9.4 も試しています。
9.1 ROMを選択後、上半分がブラックアウト状態
9.2 9.1同様
9.4 は起動すれしません(T_T) 
   GENIO e830 です。
うーん、でもこれじゃあ、あまりにも説明になっていないですね。

もう一度明日、チャレンジしてみます。
一応確認ですが、動作確認済みソフトを教えてもらえると助かるのですが・・・。

P.S.
 いろいろ書き込んで、すみませんm(_ _)m
Posted by ジオ at 2006年01月31日 00:53
GENIOですかあ。GENIOでの起動例はあまり聞かないですね。hx2xxxもですが(^^;

0.09での状況が書いてないですが、試されたのでしょうか?0.09は一番動きやすいバージョンだと思いますが。音は出ませんけど。

FpseCEはハードによってかなり症例が異なり、どうやっても動かないことがあります。

e800では動いたりしてますね。
http://pocketgames.jp/modules.php?op=modload&name=Reviews&file=index&req=showcontent&id=127

私はあまりソフト持ってないのでアレですが、動作確認されているのはリッジレーサーやドラクエ4がメジャーどころですか。手持ちのソフトはTLS、TLS2、ガンパレ、Infinityくらい。

ディスクイメージもきちんとしているか、Windowsで確認出来ていますか?

2ちゃんとかでもスレありそうですので、そちらで聞いてみるのもいいと思いますよ。
Posted by さひろ at 2006年02月01日 09:28
私も今更hx2750購入しました^^;
相変わらず、Fpseceが動かせていません(T_T)
さひろさんは、hx2750で動いています?
毎度申し訳ありませんが、教えてください。
m(_ _)m
Posted by ジオ at 2006年02月12日 03:48
おお、ここにもひとり今更な人が(^^;
まさかFpseCEの為じゃないですよね?
いや、そうだったら漢だなあと。

今日の記事に書きましたが、恐らくBIOSのバージョンのせいじゃないでしょうか。
少し危険が伴いますが、バージョンダウンしてみると良いかと。
Posted by さひろ at 2006年02月12日 18:37
さひろさんへ
いつも大変参考になる記事ありがとうございます。
Posted by ジオ at 2006年02月13日 01:03
こんばんわ。
実は、さひろさんの予想通りにFpseCEのために
Genioを売り払い、hx2750を買いました^^;。
いま、ファーム入れ替えをしましたが、
やはり動きません(T_T)

そこで、再び何点か質問させてください。
1.さひろさんの動作確認バージョンは?
2.起動後に設定することは何かありますか?
3.私は、CLONE_CDにてimgファイルを作って
  いますが、さひろさんは何を使用して
  いますか?
4.作成したイメージは、直接PCにてSDに
  書き込んでますか?
  それとも、ActiveSyinc経由にて転送して
  いますか?

※ちなみに、ファームの更新はうまくいきました。ありがとうございます。
FpseCE 0.09.5では、psのメニューが起動できているので、BIOSは正常と思います。

何度も、質問してしまい申し訳ありません。m(_ _)m
Posted by ジオ at 2006年02月14日 02:33
あーそれは凄い(^^;
まあ動作保証のあるソフトではないので、動かなくてもおかしくはないんですが。

まあ一応質問に答えると

1.0.09と0.09.4。0.09.3は動かない。他のバージョンは全く動かないということはないけど、安定しているのは0.09と0.09.4。0.09.5はBIOS起動のみ。

2.まあ一通りの設定はした方が。Bios、Country、Assign buttons、Memcardsとか。

3.もう忘れちゃったけど、CDRWinとCD Manipulatorとかだったかな。複数のソフトで作成して、同じものが出来たのを確認したような。

4.これは関係ないかと。無線LANで共有フォルダ読み込んで動作させたことすらあるので。きちんとコピーさえ出来ていれば。

一番怪しいのはイメージファイルかな。きちんと作成出来ているか、確認した方が。Daemon ToolsでCDとして中が見えるかとか、Windows版のプレステエミュで起動出来るかとか。
Posted by さひろ at 2006年02月14日 09:50
湖無沙汰しています。m(_ _)m
先程無事? 動きました^^・
やはり、ROMイメージが悪かったようです。
いろいろ御指導ありがとうございました。
せめてものお礼としてこれからは、
動作確認ROM報告を随時させていただきます。
・・・・いらないかな^^;

本当にありがとうございました。
Posted by ジオ at 2006年02月20日 02:23
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

※ブログオーナーが承認したコメントのみ表示されます。
この記事へのトラックバックURL
http://blog.seesaa.jp/tb/7222287
※言及リンクのないトラックバックは受信されません。

この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。